[NRVR-Members] Stratologger CF

Adrien Drouault adrien.drouault at gmail.com
Fri Apr 5 13:54:57 CDT 2019

Anyone have any experience with one of these, and specifically with the
DT4U USB interface?

(Yes, I already e-mailed Stratologger support, but it's been a few weeks
and I haven't gotten a response, yet, so I'm hoping to leverage our
combined electronics knowledge).

I've downloaded the latest FTDI drivers, and have the latest version of
PerfectFlite DataCap that's available on the website.

Windows sees the USB serial port, and settings are as specified in the
manual (9600, 8-N-1).

The StratoLogger goes through its normal beeps at startup.  During the
beeping, I select "acquire" in DataCap, and then, shortly, I get a message
box with "DiagCode: 02, 0".  After pressing "OK" to that, I get the "no
altimeter found" dialog.  (The only references I've been able to find to
this error message state that it comes if you wait "too long", after the
beeping finishes, to select acquire).

I know the altimeter works, because it flew on my L2 flight at the last
launch, and worked perfectly.

I've tried a couple of different (known-good) USB cables, no difference.
About the only things I haven't tried are a different DT4U, and different
computer.  I do still have a Win 7 machine around; maybe it doesn't like
Win 10.  For that matter, has anyone tried running DataCap under WINE?

Stumped and open to suggestions


*Quidquid latine dictum sit, altum viditur.*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://server2.nrvr.org/pipermail/nrvr-members/attachments/20190405/964e83c4/attachment.html 

More information about the NRVR-Members mailing list